Notifications

Non-tube amp discussion to discuss music, girls, life, etc.

Moderators: pompeiisneaks, Structo, mhuss, HeeBGB

Post Reply
User avatar
amplifiednation
Posts: 1814
Joined: Sun Dec 26, 2010 6:19 pm
Location: Boston
Contact:

Notifications

Post by amplifiednation » Sat Jun 17, 2017 1:24 am

I can't seem to turn my notifications on?? Anyone else having the issue? I checked and my address is right, and I have it set to email me...but it's not working
Amplified Nation
www.amplifiednation.com
Instagram - ampnation

User avatar
RJ Guitars
Posts: 2611
Joined: Tue Nov 14, 2006 3:49 am
Location: White Rock, New Mexico
Contact:

Re: Notifications

Post by RJ Guitars » Sun Jun 18, 2017 2:56 am

I am having exactly the same problem... not sure what's up but hopefully if the WEB guru can see it enough times he will be able to fix it?? ALl efforts are greatly appreciated.

User avatar
Colossal
Posts: 3371
Joined: Sat Oct 20, 2007 9:04 pm
Location: In and around the lake

Re: Notifications

Post by Colossal » Sun Jun 18, 2017 3:27 am

Yeah, it hasn't been working for quite a while...at least for me.

User avatar
pompeiisneaks
Site Admin
Posts: 636
Joined: Sat Jan 14, 2017 4:36 pm
Location: Washington State, USA
Contact:

Re: Notifications

Post by pompeiisneaks » Sun Jun 18, 2017 3:31 am

I have not been able to figure out why it doesn't work, I opened a help request to the phpbb people and never got a response... sorry :( I'm still not sure why email for some things work but not for notifications!

I may have to see if I can find some time to dig into the code that handles notification email and try to figure out what's up.

~Phil
tUber Nerd!

User avatar
ChopSauce
Posts: 65
Joined: Wed Mar 15, 2017 12:08 pm
Location: F-91

I'm afraid I can't help (much)

Post by ChopSauce » Sun Jun 25, 2017 9:57 am

I think you can find procedures to troubleshoot the mailserver "part" of the forum software on some phpBB forum. Many problems already occured somewhere, before. Also, I know it is time consuming. so thank you for your involvement, and sorry: I am not competent in that area (either ;-)

User avatar
pompeiisneaks
Site Admin
Posts: 636
Joined: Sat Jan 14, 2017 4:36 pm
Location: Washington State, USA
Contact:

Re: Notifications

Post by pompeiisneaks » Sun Jun 25, 2017 3:50 pm

I know pretty well how to troubleshoot the mail part, I'm a systems engineer focused on email and messaging, but I have no ability to truly see what's going on with the host because it's hosted instead of being fully managed. They hide a lot of what's going on when a hosting provider manages the server. I can login, but only have user level access to the files etc. It's a tad frustrating, but it works. Another example of something I think is related to hosting. When I first installed the software, it would only hold your 'new posts' with the last day or two of posts, and I'd never have more than say 20 or 30 in that area (after I've viewed them that is), but now it sticks around for sometimes weeks and then suddenly cleans up... it's silly how things randomly just don't work like that.

~Phil
tUber Nerd!

User avatar
ChopSauce
Posts: 65
Joined: Wed Mar 15, 2017 12:08 pm
Location: F-91

Re: Notifications

Post by ChopSauce » Sun Jun 25, 2017 9:38 pm

I am not sure I caught all the details about the "new post" erratic behaviour. My understanding of english has much room for improvement.

Anyway, yet the web hosting does show an erratic behaviour in some areas, I can't understand how it would be able to handlie some messaging features and completely fail in others. Maybe my opinion is biased bymy ignorance about system networking but - as you suggested it: a phpBB issue seems as likely.

User avatar
pompeiisneaks
Site Admin
Posts: 636
Joined: Sat Jan 14, 2017 4:36 pm
Location: Washington State, USA
Contact:

Re: Notifications

Post by pompeiisneaks » Mon Jun 26, 2017 3:25 am

Basically, the email notifications from messages happen instantly based upon the messages being posted, but notifications on direct messages happen through a different subsystem in the code (I'm not sure why...) so the notifications on posts you've subscribed to work, but those on direct messages don't.

~Phil
tUber Nerd!

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests